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About O&O BlueCon

Thank you for your trust. We are pleased to introduce O&O BlueCon to you.
With O&O BlueCon, users, administrators, and service technicians get a new collection of powerful tools to make
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About O&O BlueCon

damaged Windows systems usable again—without having to reinstall Windows. The Windows-based user interface
makes operating O&O BlueCon easy, so only little time is required for familiarization.

The following chapters explain how to use O&O BlueCon effectively and guide you through the first steps.

We hope you enjoy using O&O BlueCon and wish you a lot of fun with our products. If you have any questions or
suggestions regarding our products or licensing, please contact us—we will be happy to help.

Your O&O Software Team
http://www.oo-software.com/

The following products include separate program help that you can open via the Help function within the program:
- O&O DiskImage (included in O&O BlueCon depending on your license and edition model) - O&O SafeErase -
O&O DiskRecovery - O&O PartitionManager

Explanation of the main features Every administrator’s nightmare is a complete Windows system crash. If neither
a reboot nor enabling the “last known good configuration” helps, it is often too late. O&O BlueCon is a powerful
toolkit designed specifically for IT professionals and system administrators to provide fast and effective solutions in
critical situations. Its primary purpose is to restore systems that no longer boot, rescue important data, diagnose and
fix system errors, and perform comprehensive system maintenance and management tasks.

O&O BlueCon offers a range of sophisticated tools to solve problems. One standout highlight is the ability to start
O&O BlueCon from CD-ROM without a prior installation. This allows access to systems that can no longer boot
from the hard drive. Data is not endangered by an additional or new Windows installation.

There are many situations in which O&O BlueCon can help. The most common are listed here to give you an idea of
its capabilities:

Windows-based interface O&O BlueCon provides a taskbar, Start menu, and corresponding program buttons. This
enables access without entering command-line instructions—using just a few mouse clicks. Navigation works with the
mouse, just like in Windows. For running, editing, or creating batch files, users have access to a command line and an
editor.

Back up data from damaged systems Copy your data from faulty systems to external storage media. You can access
your system without having to write to it—helping ensure that no data is lost. Simply boot from the O&O BlueCon
CD and access all drives. (See O&O FileExplorer)

Disable faulty drivers and system services One of the most common reasons for system crashes are faulty drivers
or services. However, these are loaded before the user can log on—so you typically have no chance to remove or
replace them. With O&O BlueCon, you can disable the driver or service or replace it with a new version. (See O&O
DeviceManager)

Edit the registry The registry is the central storage for all system and user settings. Errors in the registry can prevent
your system from functioning correctly. Incorrect parameters for drivers or services can also cause severe problems. The
O&O Registry Editor lets you change or correct registry entries. (See O&O RegEditor)

Gain access without an administrator password Without a password, you cannot log on to your Windows system.
If you lose or forget this password, you would otherwise have to reinstall Windows to regain access. O&O BlueCon
provides a tool to delete or change passwords for local user accounts so you can access your system again. (See O&O
UserManager)

Securely erase data By using O&O BlueCon, you can securely delete data and partitions with the technology from
O&O SafeErase so that data recovery is no longer possible. With five different erasure methods, data can be overwritten
up to 35 times.

Data recovery included For professional data recovery, O&O BlueCon integrates our specialist O&O DiskRecovery
to restore accidentally deleted data. This enables data recovery in most cases of software-based data loss—whether on
formatted drives or files deleted accidentally or by a virus attack. With O&O DiskRecovery, data recovery is simple,
fast, and cost-effective.

Backup with O&ODiskImage* You can start O&ODiskImage directly from the O&O BlueCon CD without instal-
lation. If you have issues with your operating system, you can restore (“roll back”) a previously created system backup
and then use your computer as usual again.

O&O DiskImage can also be used in the event of data loss to create a 1:1 image (forensic image) of the affected drive.
This image can then be mounted as a drive in Windows, allowing you to attempt recovery with O&O data recovery
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Create a boot environment

products. The advantage is that the original drive is no longer stressed and remains unchanged for further actions—such
as sending it to a data recovery lab.

Note: O&O DiskImage is included in O&O BlueCon depending on the selected license and edition model.
If you have questions about our licensing model, please contact our sales team—we will be happy to help.

Remove/uninstall installedWindows updatesO&OUpdateRemover offers muchmore than the integratedWindows
feature, which only shows and removes the “last update.” O&OUpdateRemover provides a full list of installed updates
and those available for removal in a more detailed way. It is also available even if the Windows Recovery Environment
no longer starts!

TheO&O BlueCon AssistantThe new O&O BlueCon Assistant gives you a clear overview of all key functions at the
start. With one click you can access these functions without navigating menus. This lets you see the most important
features at a glance and saves valuable time.

System requirements - 4 GB RAM recommended for basic O&O BlueCon functionality
- Bootable CD or DVD drive
- To create boot media, O&O BuildPE requires Windows 10 (all editions), Windows 11 (all editions), Windows Server
2019 or Windows Server 2022 (all editions)
- The created boot media supports Windows® 8.1, 10, 11, Windows Server 2012 R2, Windows Server 2016, Windows
Server 2019 and Windows Server 2022 (all editions)
- Windows file system: FAT12/FAT16/FAT32/NTFS4/NTFS5
- Microsoft Internet Explorer 6.0 or later is required for correct functionality of O&O BlueCon

Note: To boot from the O&O BlueCon CD, your computer must have a bootable CD drive. You may need
to change BIOS settings. Please refer to your motherboard manufacturer’s documentation for details.

Create a boot environment

With O&O BlueCon you can quickly create bootable media to access systems that no longer start and to perform
various maintenance and repair tasks.

Before you begin, make sure you have purchased and downloaded O&O BlueCon. You need suitable storage media for
the boot environment—typically a USB stick with sufÏcient capacity—or you can integrate O&O BlueCon directly
into your Windows installation.

Create a USB stick, ISO, or WIM Select the target on which the boot media should be created. In most cases this
will be a USB stick. Connect the USB stick to your computer and select it. After selecting the storage medium
(USB stick/ISO/WIM), you can start the creation process. Depending on the purchased license, O&O BlueCon
automatically creates the version that matches your license.

Note: The selected USB stick will be completely overwritten. All data on it will be lost!

Once the creation process is complete, you will receive amessage confirming that the bootmedia was created successfully.
You can now safely remove the media from your computer.

To use your boot media, restart your computer and configure the BIOS/UEFI to boot from the USB stick. After the
computer boots from the USB stick, you have access to the O&O BlueCon tools to perform maintenance and repair
tasks.

Integrate O&O BlueCon directly into Microsoft Windows To start a PC in case of a system error (e.g., a bluescreen
or if the system is infected with malware) using the PE boot environment, you can integrate it into the Windows
Recovery Environment.

Note: For some boot environments, integration into remote systems is not supported.

Once the creation process is complete, you will receive amessage confirming that the bootmedia was created successfully.
O&O BlueCon has been integrated into Windows—restart the computer and select O&O BlueCon from the list in
the boot menu. O&O BlueCon will start.
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Create a boot environment

Figure 1: O&O BlueCon

Figure 2: Create ISO
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Usage scenarios

Usage scenarios

For quick problem resolution, the following examples explain typical usage scenarios for the programs included in
O&O BlueCon step by step.

Forgotten password A user has forgotten their system password and can no longer log in. As the administrator, you
are asked for help.

Solution: 1. Start O&O BlueCon. 2. Open Start > Programs > Administration > User Management to launch
the O&O UserManager. 3. Click the User Accounts icon. 4. Select the user whose password was forgotten from the
list. 5. Click Change password and follow the instructions. 6. Close O&O BlueCon and restart the computer. After
rebooting, the user can log in using the new password.

Important: If you change passwords using O&O BlueCon, access to encrypted files will be lost. Encryption
cannot be reversed after the password change.

Note: The O&O UserManager can manage local user accounts only. Changes on domain controllers are not
possible.

Access data from a non-bootable system You need data from a computer that no longer starts. Before experimenting
with system recovery, you can use the integrated O&O FileExplorer to copy your most important data from the hard
drive to an external storage device (e.g., USB stick or USB hard drive).

Solution: 1. Connect an external storage device (USB stick or external hard drive). 2. Start O&O BlueCon and open
Start > Programs > FileExplorer. 3. Browse the hard drive for files or folders. 4. Copy the files to the external storage
device.

Securely erase data before handing over a computer If you sell, give away, or dispose of an old computer, personal or
business data can easily fall into the wrong hands. Windows does not truly delete data—even formatting the drive is not
sufÏcient. Although you no longer have access, unauthorized parties may still recover the data using special software.

O&O SafeErase destroys data using methods recommended by organizations such as the U.S. Department of Defense
(DoD) and the German Federal OfÏce for Information Security (BSI).

Solution: 1. Start O&O BlueCon. 2. Open Start > Programs > Data Security > O&O SafeErase. 3. Select the
desired action in the O&O SafeErase wizard and follow the instructions.

Note: Data deleted with O&O SafeErase cannot be recovered. Always ensure that important data is backed up
before deletion.

Note: For more detailed information, see the O&O SafeErase program help.

Recover accidentally deleted data A user has accidentally deleted important files or folders and has also emptied the
Recycle Bin. The data is urgently needed and must be recovered quickly.

Solution: 1. Start O&O BlueCon. 2. Launch O&O DiskRecovery via Start > Programs > Data Recovery > O&O
DiskRecovery. 3. Click Next to proceed to drive selection. 4. Select the drive from which data should be recovered. If
unsure, select all drives. 5. Confirm the default recovery settings and start the scan. 6. After the scan completes, select
the files to recover. You can also select all files. Use Preview to view supported file types. 7. Choose a target directory
for recovery. Ensure it is not located on the same drive being recovered. 8. Start recovery. After completion, a status
report is displayed. Close O&O DiskRecovery and navigate to the target directory.

Note: Ensure sufÏcient free storage space is available for data recovery.

Note: For detailed recovery information, see the O&O DiskRecovery program help.

Modify system partitions If your hard drive is divided into only one partition, both system files and personal data are
stored together. To separate system and data partitions, you must run O&O PartitionManager directly from the boot
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Starting O&O BlueCon from bootable media

media. Reduce the system partition to the minimum required size (depending on data volume) and then create new
partitions from the freed space.

Procedure: 1. Open O&O PartitionManager via Start > Programs > Administration > O&O PartitionManager.
2. From the context menu of the system partition, select Change position and size and set the minimum size under
Partition size. The freed space will be marked in the disk view. 3. Use the context menu in the free space to create a
Newpartition. 4. If additional partitions are required, leave sufÏcient free space and configure options such as partition
type or drive letter. 5. Confirm your settings to create the partition. Repeat the process for additional partitions if
required.

[!CAUTION] Important:
If the operation fails, data loss may occur. Always back up all data on the original partition to removable
media or another partition beforehand.

Tip: You can mark the new primary partition as Active via the context menu. This is important if one or more
operating systems are installed on the disk. Only one primary partition can be active at a time.

Access and repair systems via wireless networks Wireless LAN support in O&O BlueCon significantly increases
flexibility and mobility for IT professionals. It allows access to systems and repairs over wireless networks, making it
easier to work in environments where wired connections are unavailable or impractical.

Traditionally, system repair required a physical connection (e.g., Ethernet), limiting rapid response in large or distributed
environments. With WLAN support, O&O BlueCon enables remote access without physical network connections.

This is especially useful when the affected system is located in hard-to-reach places such as remote ofÏces, secured data
centers, or areas without easy network access. Tasks such as system diagnostics, data recovery, and applying fixes can
now be performed over a wireless connection.

Starting O&O BlueCon from bootable media

Note: At least 1 GB of RAM is required to start O&O BlueCon from bootable media.

Create or start the boot environment

Learn more about creating the O&O BlueCon boot environment with O&O BuildPE:
O&O BuildPE

No installation is required for O&O BlueCon. It starts directly from the boot media. You need the boot media
(CD/DVD or USB stick) when Windows no longer starts or when you need to modify the system partition.

Boot from CD/DVD 1. Ensure your system is configured to boot from CD/DVD in the BIOS. 2. Insert the O&O
BlueCon boot CD/DVD into the optical drive. 3. Restart the computer and follow the on-screen prompt to boot from
the CD/DVD. 4. Select language and region in the system settings window. 5. Load additional drivers if required. 6.
Accept the license agreement to start O&O BlueCon.

Boot fromUSB stick 1. Open the bootmenu during system startup. 2. Change the boot order to prioritizeRemovable
Devices or the USB entry. 3. The system will boot O&O BlueCon from the USB stick.

Launching programs in O&O BlueCon

When starting O&OBlueCon, you must accept the license agreement. Youmay then configure system settings, though
in most cases no changes are required. O&O BlueCon automatically selects optimal settings.

All recovery, administration, security, and data recovery tools are available under Start > Programs. Online help can
be accessed via Help and Support.

Exit O&O BlueCon To exit O&O BlueCon, click Start and choose either: - Restart – exits O&O BlueCon and
restarts the computer - Shut down – exits O&O BlueCon and powers off the computer
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O&O FileExplorer

O&O FileExplorer

If your system is damaged, access to your files is often limited. O&O FileExplorer allows you to navigate the entire file
system of your computer and secure important data.

Figure 3: O&O FileExplorern

To open O&O FileExplorer, select Start > Programs > FileExplorer.

Search for files and folders 1. Click Search to look for specific files or directories. 2. Enter the file or folder name.
You can refine the search using additional criteria.

Copy, move, or delete files and folders Use the context menu to copy, move, or delete files and folders. Alternatively,
use the toolbar buttons.

Note: If external storage devices are connected after O&O FileExplorer has started, restart FileExplorer so all
drives are detected.

Connect network drives A special feature of O&O FileExplorer is the ability to connect directly to Windows network
shares.

1. Select Connect network drive from the File menu.
2. Choose a free drive letter and enter the UNC path of the share.
3. Enter valid credentials for the target system when prompted.

Disconnecting network drives is not available directly in O&O FileExplorer. If required, use: NET USE <Drive>:
/DELETE

Drive, file properties, and NTFS permissions Permissions
View access permissions via the File menu or the context menu by selecting Permissions.
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O&O UpdateRemover

File properties
Use the file context menu to view file information, modify attributes, or manage NTFS permissions.

[!CAUTION]Warning:
Removing NTFS permissions may block access to files. Re-adding NTFS permissions is not possible in
O&O BlueCon.

Drive properties
Open the context menu of a drive and select Properties to view total, used, and free capacity.

O&O UpdateRemover

Remove updates If a Windows update causes problems—especially when the system no longer boots—you can remove
faulty updates using O&O UpdateRemover.

Figure 4: O&O UpdateRemover

When started, O&O UpdateRemover scans all installed updates. This may take some time depending on system age.
Once the list is complete: 1. Select the update to remove. 2. Click Remove update.

Progress is shown in the lower area. You can cancel the process; however, the update will not be reinstalled automatically.
If the wrong update was removed, it can be reinstalled later within Windows.

O&O DeviceManager

O&ODeviceManager provides a clear overview of installed hardware and services. It is divided into driver and service
management.

Open via: - Start > Programs > Administration > Driver Management - Start > Programs > Administration >
Service Management
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O&O Check & Repair

Driver managementDriver management allows you to control the startup behavior of hardware and software drivers—
particularly useful if faulty drivers prevent Windows from starting.

Startup modes: -Disabled – Driver is not loaded - Boot – Driver starts during early boot - System – Driver starts after
boot drivers - Automatic – Driver starts automatically after system initialization - Manual – Driver must be started
manually by the user

Servicemanagement Service management allowsmodification ofWindows service startup types. Faulty or unnecessary
services can be disabled to restore system startup. Operation is analogous to driver management.

O&O Check & Repair

O&O Check & Repair examines hard drives or SSDs for inconsistencies that may cause problems. It checks the
Windows component store and system files for errors.

Figure 5: O&O Check & Repair

After the scan, detected errors are displayed. Most issues can be resolved directly using the repair function.

O&O EventViewer

O&O EventViewer allows analysis of current and imported event logs. You can switch between system and application
logs, filter by date and source, and browse pages using navigation controls.

Click an entry to view detailed information. Imported .evtx log files can be added using the Plus button.

O&O RegEditor

O&ORegEditor is similar to theWindows Registry Editor and provides full access to theWindows registry. It includes
direct navigation via the address bar for quick access to keys.

Open via Start > Programs > Administration > O&O RegEditor.
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O&O RegEditor

Figure 6: O&O EventViewer

O&O RegEditor

Figure 7: O&O RegEditor
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O&O UserManager

[!CAUTION]Warning:
Incorrect registry changes may cause serious system issues requiring OS reinstallation. Always back up
important data beforehand.

Important notes on O&O RegEditor - System functionality depends heavily on registry integrity. - The registry of
non-bootable systems can be edited. - Main root keys: - HKEY_LOCAL_MACHINE - HKEY_USERS - Standard Windows
aliases such as HKEY_CURRENT_USER do not exist but are accessible under HKEY_USERS.

Before making changes, export keys to .reg files for rollback. All standard Windows registry data types are supported.

O&O UserManager

O&O UserManager gives you full control over local Windows user accounts.

O&O UserManager

Figure 8: O&O UserManager

Open via Start > Programs > Administration > User Management.

Note: Only local user accounts are supported. Domain and online accounts cannot be modified.

Modify user profiles 1. Select Create user profile. 2. Choose the user to modify. 3. Perform actions such as changing
the password or username.

[!CAUTION] Important:
Changing passwords removes access to encrypted files.

Create a new user 1. Select User accounts. 2. Choose New user under user actions. 3. The new user appears in the
list.

Note: New users are not assigned to any group by default.

Microsoft PowerShell

Microsoft PowerShell provides direct command-line access and supports batch execution.

Open via Start > Programs > Accessories > Command Line.

The HELP command lists all available commands. Some commands support paging, e.g. dir /p.

Batch processing

1. Create an ASCII file using a text editor.
2. Enter one command per line.
3. Save the file with the .BAT extension.
4. Run it in PowerShell, e.g. C:\test.bat.

Press Ctrl + C to abort execution.

Command Reference

Microsoft PowerShell provides a set of commands for system maintenance and recovery.
This command reference lists all available commands including their syntax and parameters.
For help on a specific command, use the / ? switch to display a short description of its syntax and purpose.

attrib Displays or changes file attributes.
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Microsoft PowerShell

Figure 9: Microsoft PowerShell
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Microsoft PowerShell

Category Description

Description Displays or changes file attributes (read-only, archive, system,
hidden, compressed).

Syntax attrib [+ / - ] [rash]
[<Drive:>][<Path>][<Filename>]

Parameters
<Drive> <Path> <Filename> Path and name of the file(s) to modify
+ Sets attributes
- Clears attributes
r Read-only
a Archive
s System
h Hidden

cd Displays the current directory or changes to another directory.

Category Description

Syntax cd [[<Drive:>]<Path> / .. ]
Without parameters Displays the current drive and directory
<Drive> <Path> Changes to the specified directory
.. Changes to the parent directory
Example C:\Windows>cd ..

cls Clears the screen.

Category Description

Syntax cls
Parameters None

copy Copies one or more files to another location.

Category Description

Syntax copy <Source> <Target>
<Source> File or files to copy
<Target> Destination path
Example copy C:\test D:\backup

del Deletes files.

Category Description

Syntax del [<Drive:>][<Path>]<Filename>
Example del C:\test.txt
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deltree Deletes a directory including subfolders.

Category Description

Syntax deltree [<Drive:>]<Path>
Example deltree C:\Temp

device / service Starts the O&O DeviceManager.

Category Description

Syntax device / service
Parameters None

dir Lists files and directories.

Category Description

Syntax dir [/p] [<Drive:>][<Path>][<Filename>]
/p Displays output page by page
Example dir /p

edlin Starts O&O Notepad.

Category Description

Syntax edlin
Parameters None

exit Closes Microsoft PowerShell.

Category Description

Syntax exit
Parameters None

help Lists all available commands.

Category Description

Syntax help
Tip Use command /? for detailed help
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info Displays file system and drive information.

Category Description

Syntax info { hdd / <Drive:> }
hdd Displays all drives
<Drive> Shows details for a specific drive

mkdir Creates a directory.

Category Description

Syntax mkdir [<Drive:>]<Path>
Example mkdir C:\Data

passwd Changes or removes a user account password.

Category Description

Syntax passwd <UserAccount> [<Password>]
Example passwd administrator test

rename Renames a file.

Category Description

Syntax rename [<Drive:>][<Path>]<Old> <New>
Example rename test.txt test1.txt

rmdir Deletes a directory.

Category Description

Syntax rmdir [<Drive:>]<Path>

safeerase Securely deletes files, folders, or drives.

Category Description

Syntax safeerase [options]
Security levels /highestsecurity … /lowestsecurity
Options /output, /verbose, /silent, /showdisks, /volume, /disk,

/freespace, /y
Example safeerase /freespace C:

15



O&O SystemInfo

scopy Copies files while preserving NTFS permissions.

Category Description

Syntax scopy <Source> <Target>

type Displays the contents of a text file.

Category Description

Syntax type [/p] [<Drive:>][<Path>]<Filename>
Example type C:\readme.txt

user Lists all local user accounts.

Category Description

Syntax user
Parameters None

ver Displays the PowerShell version.

Category Description

Syntax ver

vmap Lists all mounted volumes and mappings.

Category Description

Syntax vmap

xcopy Copies files and folders recursively.

Category Description

Syntax xcopy [/e] [/s] <Source> <Target>
/e Copies empty subdirectories
/s Preserves NTFS attributes
Example xcopy C:\Data D:\Backup /e

O&O SystemInfo

Provides a comprehensive overview of Windows system settings.
System parameters can be viewed, modified, disabled, or deleted.

To open O&O SystemInfo: Start � Programs � Administration � System Information
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Figure 10: O&O SystemInfo
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System Settings

Overview

O&O SystemInfo displays: - Configuration of win.ini - Configuration of system.ini - Configuration of
boot.ini - Startup entries - Environment variables

Note: Boot Configuration Data (BCD) forWindows Vista and newer versions is only partially supported.
The BCD store cannot be modified and is shown for informational purposes only.

Startup Entries

SystemInfo shows startup programs from: - Startup program groups - Registry locations such as:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Startup entries can be enabled or disabled to prevent malicious or unwanted software from loading.

Edit System Parameters

1. Select a configuration or entry.
2. Select the parameter from the list.
3. Edit the value in the editor window.

Disable System Parameters

1. Select an entry.
2. Uncheck Enabled.
3. The parameter is disabled but not removed.

Delete System Parameters

1. Select a parameter.
2. Delete the parameter value.

System Settings

System Settings allow you to configure: - Screen resolution - Language and keyboard layout - Time zone - Network
configuration - Target operating system

The selected operating system determines which system databases are accessed by system tools.

To open System Settings: Start � Settings � Control Panel

Load Drivers

If hardware (e.g. RAID controllers or network cards) is not detected automatically under Windows PE, drivers can be
loaded manually.

Steps: 1. Open System Settings. 2. Switch to the Drivers tab. 3. Select a device without a driver. 4. Click Load. 5.
Select the driver location (USB, HDD, CD/DVD). 6. Confirm to install the driver.

Note:
- Encrypted drives are not supported under Windows PE (except BitLocker).
- A reboot prompt may appear but can be ignored when booting from CD.

Web Browser

The integrated Firefox® web browser allows internet access for downloading tools or documentation.

Requirement: Network connectivity must be available.
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Web Browser

Figure 11: Web Browser
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Web Browser

Figure 12: O&O Notepad
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O&O Notepad

A simple text editor supporting ASCII and Unicode files.

To open O&O Notepad: Start � Programs � Accessories � Editor

Functions: - View text files - Edit and save files - ASCII and Unicode support

O&O Calc

O&O Calc provides basic calculator functions and number system conversions.

Supported number systems: - Decimal - Hexadecimal - Octal - Binary

To open O&O Calc: Start � Programs � Accessories � Calculator

Features: - Basic arithmetic - Formula input - Number base conversion
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